Delayed Audio with Call Recording in Account Manager
Symptom
With call recording enabled, the caller and the callee experience one to three seconds of audio silence at the beginning of the call.
Applies To
- Virtual Office with call recording enabled
Resolution
You can either disable call recording, or you can enable Announcements to mask the audio delay at the beginning of the call.
Enabling Announcements in Account Manager
- Log in to Account Manager.
- Go to Phone System > Call Recording.
- Check the boxes to enable announcements to the extension user, the other party, or both.
- Click Save.
Cause
Once the call is established, the call recording needs one to three seconds to initiate.