Unable to Select Replace Device Option for an Extension
Symptom
When attempting to swap a device in Account Manager, the Action on the extension shows Activate Device and the user cannot select Replace Device to change the device type associated with the extension.
Applies To
- Account Manager
- Desk Phones
Resolution
Please contact 8x8 Support for assistance.
Cause
When a device is not activated on an extension, the user cannot select Replace Device to change the device type.