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Unable to Select Replace Device Option for an Extension
8x8 Support

Unable to Select Replace Device Option for an Extension

Symptom

When attempting to swap a device in Account Manager, the Action on the extension shows Activate Device and the user cannot select Replace Device to change the device type associated with the extension.

Account Manager Cannot Swap Device.png

Applies To

  • Account Manager
  • Desk Phones

Resolution

Please contact 8x8 Support for assistance. 

Cause

When a device is not activated on an extension, the user cannot select Replace Device to change the device type.