Not Receiving Internet Fax Email Notifications in Account Manager
Symptom
I am not receiving email notifications when internet fax comes in.
Applies To
- Virtual Office Desktop
- Internet fax
- Account Manager
Resolution
- Log in to Virtual Office Desktop.
- Click on the three dots(Fax, settings & more).
- Click on Settings > Account settings. The "Advanced Settings" window will pop- up and may take several seconds to populate
- In My Services, go to Internet Fax.
- Toggle the Notify me by email when I receive a fax setting.
- Click Save.
- Go to your inbox and check email filters to allow noreply@8x8.com.
Cause
Internet fax email notifications were turned off and/or noreply@8x8.com was not on the safe mailing address list.