Detailed Call Log Report Is Missing Calls
Symptom
In Account Manager Reporting, the Call Logs Detailed Report does not list all of the expected calls.
Applies To
- Account Manager
- Reporting
- Call Logs
Resolution
Select all of the desired extensions and phone numbers to report on.
- Log in to Account Manager.
- Go to Reporting > Run/Schedule.
- Under Report Type, select Call Logs.
- Under Display Format, select Detailed Report.
- Select the Report Timeframe and Time Zone.
- Under Data Filters, for Number Types check the box next to Select All.
- Select desired extensions or phone numbers from the list.
- Click Run.
Cause
Not all of the desired extensions or phone numbers were selected.