Unable to Update Profile Picture for 8x8 Work for Desktop
Symptom
User experiencing issues uploading a profile picture.
Applies To
- Work for Desktop
- Work for Mobile
Resolution
- Log into 8x8 Admin Console.
- Click the Users.
- Click Edit > Basic Information.
- Toggle the Display contact in Company directory to on.
- Click Save.
The user can now update their profile picture.
Cause
Contact in company directory needs to be toggled on to display User's profile picture.