Skip to main content

 

 
8x8 Support

Unable to Update Profile Picture for 8x8 Work for Desktop

Symptom

User experiencing issues uploading a profile picture.

Applies To

  • Work for Desktop
  • Work for Mobile

Resolution

  1. Log into 8x8 Admin Console.
  2. Click the Users.
  3. Click Edit Basic Information.
  4. Toggle the Display contact in Company directory to on.
    Screen Shot 2020-12-15 at 9.32.03 AM.png
  5. Click Save.

The user can now update their profile picture.

Cause

Contact in company directory needs to be toggled on to display User's profile picture.

  • Was this article helpful?