Skip to main content
Unable to Record Audio for Auto Attendant in Configuration Manager
8x8 Support

Unable to Record Audio for Auto Attendant in Configuration Manager

Symptom

"Recorded audio file was not found. Try to record again!"  when trying to record an audio file in Auto Attendant using Call on phone to record. 

Applies To

  • Virtual Office Configuration Manager
  • Auto Attendant
  • Recording

Resolution

Check that the Main Number Line has been set.

  1. Log in to Virtual Office Configuration Manager.
  2. Click Sites.
  3. Next to the desired site, click Edit (pencil icon).
  4. Scroll to Voice Service Settings and select Main Line Number.

    aa sites main line.png
  5. Click Save and test.

Cause

Main Line Number is not set.

Additional Information

If Main Line Number is already set please contact 8x8 Support.