Receiving Voicemail Notifications But Messages Aren't Saving
Symptom
Voicemail messages are not saving in the voicemail inbox for any user, but they are receiving email notifications.
Applies To
Voicemail, Account Manager
Resolution
Make sure the setting for voicemail notification is not set to Attachment, Delete Original VM.
Cause
When Attachment, Delete Original Voicemail is selected, users will receive an email notification and the voicemail file will be deleted.