Troubleshooting SMS and MMS issues in Work Desktop/Mobile/Web
Symptom
Users are unable to send or receive SMS and/or MMS messages and may/may not receive an error.
Applies To
- 8x8 Work
- X Series
- 8x8 Admin Console
Resolution
This can be resolved by swapping numbers in 8x8 Admin Console.
Make sure the X-Series license assigned to the user is X2 or higher.
- Log in to 8x8 Admin Console.
- Click Users.
- Click Edit.
- Navigate to Voice basic settings.
- Swap the affected phone number with another available number on the account.
- Click Save.
- Wait 30 seconds and navigate back to Voice basic settings to swap the number back.
Allow a couple of minutes for SMS to provision with our carrier and then re-test SMS/MMS. If this process did not work, please create a case with 8x8 support.
Cause
The carrier provisioning is out of sync or out of date. Performing a number swap rebuilds the SMS carrier provisioning.
*Please also check the x license sku. Th skus need to be CA or US.