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8x8 Support

Warm Transfer option is missing in 8x8 Work

Symptom

The Warm Transfer option is missing in 8x8 Work

Applies To

  • Work for Desktop
  • Work for Mobile
  • 8x8 Admin Console

Resolution

Add a second Line Appearance key for the extension

  1. Log in to 8x8 Admin Console.
  2. Click on Users.
  3. Edit the user.
  4. Go to Voice Basic Settings.
  5. Click on Line Key Configuration above the Device Model.
  6. Click on the + Line Appearance button.
  7. Select Line appearance - User from the dropdown list
  8. Click Save in the Line Appearance box.
  9. Click Save in the Edit Device Settings box.
  10. Log out of 8x8 Work and log back in.

Cause

The ability to warm transfer requires access to a second phone line. Removing the additional Line Appearance Keys for the extension reduces the maximum number of phone lines available for the extension. If there is only one Line Appearance Key configured for the extension, that extension will only have one phone line available for use and will be unable to use Warm Transfer.

Adding an additional Line Appearance key increases the maximum number of phone lines available to the extension. The additional phone lines are needed in order to use the Warm Transfer function. 

Additional Information

If the extension has more than one Line Appearance key configured and the Warm Transfer option is still missing, contact 8x8 Support for additional assistance.

 

 

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