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Adding Ring Group or Call Queue As Favorite Adds Other Contacts
8x8 Support

Adding Ring Group or Call Queue As Favorite Adds Other Contacts

 

Symptom

When you add a ring group, auto-attendant, call queue, or admin user as a favorite contact in Virtual Office Desktop, multiple contacts are added to the list of your favorite contacts.

Applies To

  • Work for Desktop
  • Work for Mobile

Resolution

To mitigate ring group, auto-attendant and call queue contacts showing as favorites when adding the primary admin as a favorite contact, create a second separate user for the primary admin to use as their extension instead of using the primary admin account.

Cause

The ring group, auto-attendant and call queue contacts are associated with the primary admin.

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