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Calls going straight to hold when answering on 8x8 Work for Desktop
8x8 Support

Calls going straight to hold when answering on 8x8 Work for Desktop

 

Symptom

When answering calls on Work for Desktop with a headset calls are going straight to hold when answered.

Applies To

  • Work for Desktop
  • Bluetooth/Dongle headsets

Resolution

  1. Open Work for Desktop.
  2. Navigate to Call Using tab.

callusing.PNG

  1. Under Call using computer check if the Enable built-in call controls slider is on

call using.PNG

  1. If on, switch off.

Cause

This can be caused by the built-in call control settings for headsets confusing certain buttons on the headset with putting people on hold. 

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