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8x8 Support

8x8 Services Error Message in 8x8 Work for Desktop

Symptom

When using the Work for Desktop app, you see an error that reads, "Connecting to 8x8 services." You are still able to make and receive calls, but the error banner is persistent.

Applies To

  • Work for Desktop

Resolution

In your firewall settings, whitelist the following domains:

  • api.global.chalet.8x8.com
  • api.us-east.chalet.8x8.com

Cause

The app is failing to connect to a backend platform.

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