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8x8 Support

Fax Service is Missing From 8x8 Work

Symptom

In 8x8 Admin Console accounts, the 8x8 Work fax service does not appear for a specific user.

Applies To

Work for Desktop user on the 8x8 Admin Console service platform.

Cause

There are three likely causes of this problem:

  • License Issue: An appropriate license allowing fax services may not be assigned to the user.
  • Missing Fax Number: No fax number has been assigned to the user.
  • 8x8 Work Issue: 8x8 Work has not received the user setting change from Configuration Manager.

Resolution

To resolve this problem:

  • License Issue:
  1. In 8x8 Admin Console go to Home > Users and Edit the affected user profile.
  2. Scroll down to Services and permissions and confirm that the user has a license assigned that includes fax services (X2 minimum).
  3. Assign a license if one isn't assigned, and click Save.

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  • Missing Fax Number:
  1. If a license is already assigned to the user, scroll down to Fax notification settings
  2. Verify that a fax number has been assigned.
  3. Assign a phone number if needed and click Save.

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  • 8x8 Work Issue:
  1. If a fax number is already assigned to the user, then remove the fax number by click the X next to it.

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  1. Then go back and re-add that fax number and Save again.

 

  • In all cases, the user must log out of 8x8 Work and log back in to see the Fax service appear.

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