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8x8 Support

Unable to change Presence Status in 8x8 Work

Symptom

When you click your user icon in 8x8 Work, no name displays, you can't upload a picture, and you can't change your status.
The presence status is stuck on the grey icon.

Applies To

Work for Desktop

Work for Mobile

Resolution

  1. Log in to Admin Console.
  2. Click Users.
  3. To the right of the affected user profile, click the pencil.
  4. Under Basic Information, toggle the switch to enable Display Contact in Company Directory.Capture1.PNG

Cause

The user is hidden from the Contacts Directory in Admin Console.

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