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8x8 Support

Voicemail Notification When Phone Did Not Ring

Symptom

There is a voicemail notification in Work for Desktop after the phone did not ring. 

Applies To

  • Voicemail
  • Work for Desktop

Resolution

  1. Log in to Work for Desktop.
  2. Click Settings (gear icon).
  3. Click Account settings
  4. Click Call Forwarding rules
  5. Click Edit (Pencil icon) next to If my Internet Connection is Down.
  6. Select one of the following: 
    • Voicemail 
    • No one and play busy 
    • Selected users or external numbers
    • Forward directly to 
      Screen Shot 2019-09-03 at 12.50.15 PM.png
  7. Click Save. 

Cause

Call Forwarding when the internet connection is down is set to voicemail. 

Additional Information

Editing call forwarding settings for when the internet connection is down can also be done in Work for Mobile, 8x8 Admin Console, and Account Manager