8x8 Work for Desktop Not Displaying on Screen
Symptom
Work for Desktop is working in the background but not displaying on the screen.
Applies To
- Work for Desktop
- Windows Operating System
Resolution
- Open Windows Task Manager.
- Click Work for Desktop.
- Right-click and select End task.
- Relaunch the app.
Cause
If multiple monitors are being used, Work for Desktop could be on a different monitor but have since disconnected with that monitor.