Skip to main content
Cellular Assist not Working in Virtual Office Mobile
8x8 Support

Cellular Assist not Working in Virtual Office Mobile

Symptom

Cellular calls do not complete properly when using the Virtual Office Mobile app.

Applies To

  • Virtual Office Mobile for Android or iOS 

Resolution

Check your settings to ensure cellular calling is properly configured.

Android

  1. Open Virtual Office Mobile.
  2. Tap on your profile.
  3. Tap Settings > Data and Network Operations.
  4. Tap Cellular Assist.
  5. Ensure that cellular assist is turned on for incoming calls and outgoing calls.

iOS

  1. Open Virtual Office Mobile.
  2. Tap on your profile.
  3. Tap Settings > Data and Network Operations.
  4. Enable On Cellular Data
  5. Tap Cellular Minutes.
  6. Ensure that cellular assist is turned on for incoming calls and outgoing calls.

Cause

This may be due to the app being incorrectly configured.