Skip to main content

 

 
8x8 Support

Blank Screen When Trying to Log Into 8x8 Work for Mobile

Symptom

When logging in to 8x8 Work for Mobile on your Android device, you are presented with a blank screen and the login page does not load.

Applies To

  • 8x8 Work for Mobile
  • Android devices
  • Google Chrome

Resolution

Download Google Chrome and set it as your default browser for your mobile device:

  1. On your Android device, open Settings (cog icon).
  2. Tap Apps & notifications.
  3. At the bottom, tap Advanced.
  4. Tap Default apps.
  5. Tap Browser App Chrome.

Cause

Google Chrome has not been installed and set as the default browser.