This Account Does Not Have Permission Error When Trying to Log In to Virtual Office Mobile
Symptom
When attempting to log in to Virtual Office Mobile on an iPhone running iOS 13, you receive an error that reads, "This account does not have permission to access this application. Please contact company administrator."
Applies To
- Virtual Office Mobile v 8.2
- iOS 13
Resolution
Create a case with 8x8 Technical Support. Or use VOM on an Android phone, or an iPhone with iOS 12.
Cause
This issue is related to a recent update to Virtual Office Mobile for iOS.