Status Is Not Updating to DND in 8x8 Work for Mobile
Symptom
WorkM/WorkD status is showing as grayed out.
Applies To
- 8x8 Work for Desktop (all versions)
- 8x8 Work for Mobile (all versions)
Resolution
- Log into Account Manager as an admin.
- Click the Accounts tab.
- On the left hand side, click Contact Directory.
- Locate Contact Directory Exclude Extension column (scroll right on the scrollbar at the bottom of the page).
- Uncheck the box for all affected users and click Save Changes.
- Have users log out and log back in from WorkM/WorkD to refresh the settings.
Cause
Contact Directory Exclude Extension need to be unchecked.