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Contact Center Administrator unable to save

Symptom

Contact Center Administrator unable to save any changes in the Contact Center configuration manager.

Applies To

  • Contact Center

Resolution

You need to make sure they are part of a security group. 

  1. Click on security tab in Contact Center CM. You will see the roles. The most common is Super User, which gives access to everything. (If you would like to create custom roles, please follow this link on how to do that.)
  2. Edit the roll by double clicking on it or clicking the pencil. SuperUsersecurity.JPG
  3. Click on assignment and check the box next to the users you would like assigned to that role and save
    superusercheck.JPG

Cause

Admin is not assigned a security role.

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