Recently Assigned Contact Center Number Not Working
Symptom
A Contact Center number that was recently assigned from the admin console to the Contact Center is not working.
Applies To
- Contact Center Channels
Resolution
Cause
Sometimes when an 8x8 Work number is assigned over to the Contact Center it does not provision to the Contact Center correctly. Un-assigning the number from the Contact Center and re-assigning the number back to the Contact Center will start the provisioning process again and can help fix the issue.
Additional Information
Once a number is assigned to the Contact Center, the channel will also need to be enabled. Please ensure that it is also enabled after un-assigning and re-assigning the number to the Contact Center.