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8x8 Support

Recently Assigned Contact Center Number Not Working

Symptom

A Contact Center number that was recently assigned from the admin console to the Contact Center is not working.

Applies To

  • Contact Center Channels

Resolution

Assign a Number

  1. Log in to Admin Console as an administrator.
  2. Navigate to 8x8 Contact Center > Channels.
  3. Search for the phone number.
  4. Check the box next to the phone number.
  5. Select Assign to Contact Center.
  6. A green banner will display at the top of the page to confirm the phone number has been assigned to 8x8 Contact Center.

Unassign A Number

  1. Log in to Admin Console as an administrator.
  2. Navigate to 8x8 Contact Center > Channels.
  3. Search for the phone number.
  4. Check the box next to the phone number.
  5. Select Unassign.
  6. A green banner will display at the top of the page to confirm the phone number has been unassigned from 8x8 Contact Center.

Cause

Sometimes when an 8x8 Work number is assigned over to the Contact Center it does not provision to the Contact Center correctly. Un-assigning the number from the Contact Center and re-assigning the number back to the Contact Center will start the provisioning process again and can help fix the issue.

Additional Information

Once a number is assigned to the Contact Center, the channel will also need to be enabled. Please ensure that it is also enabled after un-assigning and re-assigning the number to the Contact Center.