Transaction Code List Gets Stuck at Contacting Server
Symptom
When you try to activate a Transaction Code List it gets stuck at Contacting Server.
Applies To
- Contact Center Configuration Manager
- Transaction Code
Resolution
- Log in to Contact Center Configuration Manager.
- Click Transaction Codes.
- Click Edit (pencil icon).
- Navigate to Properties.
- Under Properties click Active.
- Click Save.
Cause
Transaction Codes that will be used need to be active.