Skip to main content

 

 
8x8 Support

Transaction Code List Gets Stuck at Contacting Server

Symptom

When you try to activate a Transaction Code List it gets stuck at Contacting Server.

clipboard_e156b51dc99eed00e4bc6d488c3d694ca.png

Applies To

  • Contact Center Configuration Manager
  • Transaction Code

Resolution

  1. Log in to Contact Center Configuration Manager.
  2. Click Transaction Codes.
  3. Click Edit (pencil icon).
  4. Navigate to Properties.
  5. Under Properties click Active.
  6. Click Save.

Cause

Transaction Codes that will be used need to be active. 

  • Was this article helpful?