Unable to View Bottom of Pick List in 8x8 Contact Center
Symptom
Cannot access the bottom of the list in the CRM Pick List Values drop-down menu in Contact Center Configuration Manager.
Applies To
- 8x8 Contact Center
- Contact Center Configuration Manager
- CRM
Resolution
Use the arrow-down keys on your keyboard to toggle down to the last option.
Cause
Contact Center Configuration Manager is opened in a truncated browser.