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8x8 Support

Agent console control panel flickers when attempting to transfer an inbound call

Symptom

Contact Center Agent Console control panel flickers when attempting to transfer an inbound call.

Applies To

  • Contact Center Agent Console
  • Chrome based browsers
  • Users with the Enable and show Options menu setting disabled
  • Transaction codes enabled
  • Attempting to transfer inbound calls

Resolution

This is expected to be resolved in Contact Center version 9.13.4

Workaround

As a workaround please enable the Enable and show Options menu setting for users.

This can be done in Contact Center Configuration Manager for Contact Center

Contact Centre Configuration Manager User Enable and show Options menu.png

 

Cause

This is a known issue that is expected to be resolved in Contact Center version 9.13.4

 

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