Follow-Up Interaction Page Hangs While Opening an Interaction
Symptom
The Follow-up interaction page hangs when trying to open an interaction.
Applies To
- 8x8 Contact Center
- 8x8 Contact Center CRM
- Channels
Resolution
Wait for the page to display. The page should display within a few minutes.
Cause
There is a large CSS file associated with the interaction that is taking longer to process.
Additional Information
If the page does not open after several minutes, please create a case with 8x8 Technical Support.