Data Is Missing in the Detailed Transaction Activity Report
Symptom
As a Supervisor Agent in 8x8 Contact Center, running a Detailed Transactions Activity report, for a several month-long date range, has missing data from the report and does not contain data up to the end date range.
Applies To
- 8x8 Contact Center
- Reporting
- Supervisor Agents
Resolution
Run the report for a shorter date range. If you need the report for a greater time period, then you will need to run several reports for consecutive date ranges.
Example
If you want a report for the last 6 month, run 6 separate reports, 1 report for each month.
Cause
Reports are generated in Excel format and the report export limits to 65,000 rows of data.
The first eight rows are not counted as data.