Skip to main content

 

 
8x8 Support

Reports Giving Wrong Numbers

Symptom

Historical reports for a date range have different numbers when run with different granularity (Day vs Date Range). 

Steps to Reproduce

Run two reports:

Report 1Agents: Time on Break/Offline with status codes

  1. Period: 07/01/2019 - 07/05/2019
  2. Granularity: "Day"
  3. Examine several agents, and notice the daily sums for the "Working Offline" times. 

Report 2Agents: Time on Break/Offline with status codes

  1. Period: 07/01/2019 - 07/05/2019
  2. Granularity: "Date Range"
  3. Examine the same agents, and notice the "Working Offline" times are not the same as the daily sums from Report 1.

 

clipboard_e2ec94fac45da250de554d3a0616a6ff4.png

Applies To

  • 8x8 Contact Center tenants with large call volume.
  • Reports:
    • Agents: Time on Break/Offline with status codes
    • Agents: Time on Status

Resolution

Please create a case with 8x8 Technical Support.

Cause

The Agent status reports rely on several background queries, and each query has a data limit of 65,000 records.

When the reports are run for longer date ranges, this limit is more likely to be exceeded in one or more of the background queries, and will affect the metrics returned in the reports.