Task Numbers Cannot Be Found in CRM Tasks
Symptom
When searching by a task number in CRM Tasks in 8x8 Agent Console, you receive an error that reads, "Network error. Please try again later."
Steps To Reproduce The Error
- Log into 8x8 Agent Console.
- Click the Tasks icon, looks like a calendar.
- Click Search.
- Enter Task Number equals <enter a valid task number>.
- Click Search.
- Receive a yellow error box, "Network error. Please try again later."
Applies To
- 8x8 Agent Console
- CRM Tasks
Resolution
Please create a case with 8x8 Technical Support.
Cause
This issue is under investigation.