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8x8 Support

Local Settings Issue When Rebooting Cisco Handsets

Symptom

After saving a settings change (such as Auto Answer Page, NTP Server 1), following a reboot the setting has reverted.

Replication Steps

  1. Change a setting on a handset (such as Auto Answer Page, Ring volume, Call Volume, etc).
  2. Save the change.
  3. Reboot the device.
  4. Notice that the setting has reverted back to default.

Applies To

  • All Cisco Phones

Resolution

8x8 developers are working with Cisco for a change of software behaviour.

Cause

This is expected behaviour for Cisco model phones.

 

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