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8x8 Support

Unable to Provision 8x8 Phones with a New Provider

Symptom

After performing a factory reset:

  • Default Poly password admin password does not work.
  • The Poly phone automatically provisions back to 8x8.

Applies To

  • Poly desk phones
  • ZTP-enabled

Resolution

The phone needs to be removed from the ZTP provisioning server. Create a case with 8x8 Support requesting removal and provide the MAC address.

Cause

The phone is enabled for Zero Touch Provisioning and is automatically retrieving the configuration from the provisioning server.

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