Calls Do Not Complete When Call Forwarding is Set on Phone
Symptom
When call forwarding to an extension is set on the desk phone using the extension number, calls do not complete through 8x8 Work and do not ring on the receiving end.
Applies To
- 8x8 Work for Desktop
- IP Phones
Resolution
Log out of 8x8 Work for Desktop, configure forwarding on the 8x8 Work for Desktop or use full DID to forward instead of the extension number.
Cause
The issue is still under investigation. However, we believe this may be caused by no audio source being set in 8x8 Work for Desktop.