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8x8 Support

Line Unregistered Error on Poly Phone

Symptom

My Poly desk phone cannot activate or get service, and the screen reads Line Unregistered.

Applies To

  • Poly IP phones

Resolution

Important-Icon.png

Make sure the phone is on a supported firmware version. VVX phones on firmware lower than 4.1.6, and SoundPoint IP phones on firmware lower than 4.0.8 will not come online and will display Line Unregistered when provisioned to 8x8. These devices will need to have the firmware upgraded.

Create a case with 8x8 Support if you need assistance upgrading the devices firmware.

Power Cycle

Often, simply power-cycling the phone will allow it to re-download the proper configuration in full and help correct this issue. Please note this is typically not a long-term resolution, it is best practice to verify the network has been configured correctly and device firmware is up to date to prevent the issue from recurring.

  1. Unplug the phone from its power source.
  2. Wait a full minute or longer.
  3. Plug it back in.
  4. Give the phone several minutes to start back up and reacquire its configuration.

Troubleshooting

  1. Check the phone firmware and update if firmware is out of date.
  2. Check firewall settings.
    • White list 8x8 subnets where applicable
    • Ensure the NAT is set up correctly for the firewall in use
    • Set the UDP Time out to 660 seconds where applicable
    • Disable SIP ALG
  3. Ensure there is no double NAT (two routers connected together, that the phones pass through).
  4. More information for SRTP troubleshooting can be found here.
    • Note: Editions and X Series services only.
  5. If there are multiple phones experiencing this issue, the local network will need to be checked. Create a case with 8x8 support for assistance.

Change Boot Server

These steps are the last resort and should not be attempted before following the troubleshooting steps above. The phone tries to contact the boot server in order to download firmware and configuration files. Setting this option to Static may help in resolving this error.

  1. Using the phone's IP address and a computer on the same network as the phone, open a web browser and access the phone's web interface (GUI). (Refer to manufacturer's documentation for detailed guidance on accessing the phone's web GUI.)
  2. Click Settings > Provisioning Server > DHCP Menu.
  3. In the Boot Server field, select Static (default is Custom+Opt66).
  4. Click Save.
  5. Allow the phone several minutes to restart and attempt to obtain the proper configuration.
Note-Icon.png Note: On some devices, the default Boot Server setting on the device is Static. In this case, change the Boot Server setting to Custom+Opt66, click Save, and allow the device to restart.

Cause

Line Unregistered is a general error that simply means the phone cannot authenticate with the SIP proxy. The specific root cause can vary and is most commonly the LAN configuration being incorrect for 8x8 service. This issue may sometimes manifest intermittently due to network fluctuations, as well as issues with SRTP services.

If there is only one VLAN configured for voice only, at your location, check the IP of the desk phone to see if it matches your voice VLAN. If you see that the IP does not match your voice VLAN, it means that the phone "moved" to a wrong VLAN. Please check your domain controller where the DHCP scope for your voice VLAN is configured, and observe if the scope is activated.

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