Skip to main content

 

 
8x8 Support

No Audio On Yealink Calls When SRTP is Enabled

Symptom

Yealink T4X series users experience no audio during on-net calls (Yealink to 8x8 Work).

Applies To

  • Yealink T41P
  • Yealink T42G
  • Yealink T46G
  • Yealink T48G

Resolution

Disable SRTP on the affected phones:

Cause

Yealink T42G phones aren't certified for SRTP use.

  • Was this article helpful?