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8x8 Support

Yealink W76P Handsets Displaying Handset Instead of Username

Symptom

W76P Yealink DECT phones displaying Handset X instead of the users name assigned.

Applies To

  • Yealink W70B Base Station
  • Yealink W76P Base Station and Handset
  • Yealink W59R Handset
  • Yealink W56H Handset
  • Firmware version: 146.85.0.39

Resolution

It is best practice to follow these steps after all handsets are paired and functioning properly.  To clear the Handset X display (where X is 1 - 9) you can follow these simple steps

  1. Log into the Yealink W70B Base. If you do not know the IP address of the Base, follow the steps below.
    • From the handset press the OK button.
    • Select the i and press OK again.
    • Press OK again for Base. The IP address of the base will be shown.
  2. In your computer's web browser (on the same local network as your phone), enter the following line into the browser Address bar, using the IP address:
  3. On the login page:
    • Enter admin as the username.
    • Enter the admin password. Note: The admin password can be found in admin console under Users > find the user and click anywhere between the email address and pencil icon. From the right side menu scroll down to Device Admin Password as the example shows.
      2022-08-05_13h35_52.jpg
  4. In the web interface, go to Settings > Upgrade and click on Reset Local Settings.

reset.jpg

The handset will immediately update with the proper name per user.

Cause

Typically this is a problem when the Handsets are removed or unpaired from the base after activation and then paired back.  Though this can occur very rarely during initial provision the aforementioned is the root cause.

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