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8x8 Support

Cisco 3PCC Phone Receives Group Paging from an Unknown Source

Symptom

Cisco 3PCC phones receives a group page from unknown source.

Applies To

  • Cisco 3PCC models

Resolution

Cisco 3PCC phones have configured extension 800 to page every Cisco phones in the LAN (Local Area Network). Paging doesn't go through the PBX. Cisco phones on a different PBX, or phones that are not provisioned, will still receive the page as long as they on the same LAN. 

Disable Extension 800 Paging

  1. Log in to the Cisco Web GUI by grabbing the phone's IP Address. This can be found on the phone menu under Settings > Status > Network Status > IPV4 Status > IP Address.
  2. Log in as Admin.
    Cisco admin login.png
  3. After you have logged in, go to Advanced > Voice > Phone.
    Cisco advanced.voice.phone.png
  4. Look for the Multiple Paging Group Parameters section or CTRL F Multiple and take out the entry (pggrp=224.168.168.168:34560;name=All;num=800;listen=yes;), or leave the field blank.
    Cisco paging section.PNG
  5. Save your changes.

Cause

This is caused by users trying to dial an 800 number and triggering the group paging extension.

Additional Information

The Group Paging Script is enabled by default (new phones and factory reset phones) unless there is group paging configured in Account Manager or Configuration Manager. Those configurations will overwrite the entry in the Group Paging Script.