Skip to main content

 

 
8x8 Support

Other Party Audio Repeats on Outbound Call

Symptom(s)

A repeat of the other party's audio from an earlier part of a call is played to the 8x8 user.

And/or, the current audio from the other party can no longer be heard.

Applies To

  • Outbound calls 

Resolution

  1. Identify if the issue occurs to a singe, destination or multiple and if there is a pattern of when the issue occurs (such as the same destination country).
  2. Collect 3 call samples of the issue occurring within 24 of the call.
    •  If the issue occurs to multiple destinations provide samples to multiple destinations
    • Details to include;
      • Date
      • Time (and zone)
      • Source Number
      • Destination Number
      • Fault Description
  3. Raise a support case with 8x8 support.

Cause

This is most likely caused by an onward carrier.

  • Was this article helpful?