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8x8 Support

0X4020 Error Message Displayed on Poly IP Phones

Symptom

Your Poly phone's screen shows the error 0x4020.

Applies To

  • Poly IP Phones

Resolution

Check and Set Time Server

For this process, you will first need your phone's administrator password. After you have that, continue below.

On your phone:

  1. Press the Menu/Home button.
  2. Select Settings.
  3. Select Advanced.
  4. Enter phone password, then press Enter.
  5. Select Admin Settings.
  6. Select Network Configuration.
  7. Scroll down to SNTP and ensure the address is set to pool.ntp.org.
  8. Press OK (if time server had to be set), then press Back.
  9. Select Save Config.
  10. Back all the way out to the main screen.

If date and time continue to flash:

The SNTP may not be able to reach the designated time server. Instead of pool.ntp.org, try setting one of the following IP addresses:

  • 15.185.186.215
  • 204.2.134.163
  • 204.2.134.164
  • 209.114.111.1

Or ping pool.ntp.org and use the reply address as the SNTP address.

Set a Static IP

If manually setting the SNTP time server did not resolve the error, it may help to set a static IP on the phone. You can set a static IP either on the phone itself or via the phone's web interface (GUI).

Note-Icon.png

Note: If available, we highly recommend consulting an IT or networking professional when dealing with network issues.

(For detailed instructions, see How do I set a static IP on my Poly phone through the web GUI?)

Before you begin

  1. Obtain the phone's password.
  2. Determine a static IP address to assign to the phone, as well as subnet and default gateway.

Set in Phone Web GUI (Recommended):

  1. Ensure the phone is powered on and connected to the network.
  2. In a web browser on a computer on the same network as the phone, enter the phone's IP address.
  3. Log in as Admin and enter phone password.
  4. Click Settings > Network > Ethernet.
  5. Set DHCP to Disable.
  6. Enter intended static IP address.
  7. Enter Subnet Mask.
  8. Enter IP Gateway.
  9. For DNS Server, enter: 8.8.8.8.
  10. For DNS Alt, enter: 8.8.4.4.
  11. On the bottom right, click Save.
  12. Wait for the phone to reboot. If it does not reboot, verify the information, then manually power-cycle the phone (remove it from the power source, wait at least a full minute, then plug it back in and power it on).

Set on Phone:

  1. Disable DHCP: Menu > Settings > Advanced > Admin Settings > Network Config > DHCP Client.
  2. Set static IP: Menu > Settings > Advanced > Admin Settings > Network Config.
  3. Set the following:
    • IP address
    • Subnet Mask
    • Gateway
    • DNS 1: 8.8.8.8
    • DNS 2: 8.8.4.4
  4. Save settings by backing out and rebooting.

Cause

This error typically indicates that the time server needs to be programmed, or that the phone is unable to reach the time server.

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