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Poly Phone Asks for Login Upon Booting

Symptom

Upon booting up your Poly, you see a login screen and cannot activate the device.

Applies To

  • Poly VVX
  • SoundPoint
  • RealPresence Trio

Resolution

  1. On a computer on the same network as the phone, browse to the phone’s IP address.
  2. Log in as Admin and enter the administrator password.
  3. Navigate to Simple Setup.
    2018-08-02_09h18_30.png
  4. Open the Base Profile section.
  5. Under Base Profile, select Generic.
    2018-08-02_09h18_53.png
  6. Click Save.
  7. Allow the phone several minutes to reboot.
  8. When the phone is back online, verify the login screen is gone.
  9. Continue on to activate your phone.

Cause

Certain Poly models are Lync or Skype for Business enabled (Poly RealPresence Trio models with part numbers -018 and -019). These models require a Generic Base Profile to be set before they can successfully activate.

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