My Third Party Poly Phone Is Asking Me to Sign In
Symptom
After completing activation on your third-party (non-8x8) Poly VVX phone, the screen shows a Line Unregistered error and "Sign in" in the menu options.
Applies To
- Poly VVX phones
Resolution
Change the Base Profile to Generic on the Deskphone
- Exit the initial sign-in prompt.
- Go to Settings > Advanced. Use 456 as your password. (If this default password does not work, you can find your phone administrator password at: Admin Console > Devices > *Locate device model in question* > View Device Model.)
- Select Administration Settings.
- Go to Network Configuration > Base Profile.
- Press Edit to change the Base Profile to Generic.
- Press Back, and then select Save Config. Your phone should reboot automatically.
Cause
Poly VVX phones not provided by 8x8 are sometimes configured with the Lync Base Profile selected, instead of the Generic Base Profile. This prevents the phone from registering with 8x8 services.
Additional information
If the above steps do not resolve your issue, create a case with 8x8 Technical support.