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Kirk Cordless troubleshooting (Not able to pair).
8x8 Support

Kirk Cordless troubleshooting (Not able to pair).

 

Symptom

Cannot pair the handset to KWS300 Kirk Cordless. Error unable to pair.

Applies To

Kirk Cordless phone

Resolution

  1. Ask cx which extension to work on 
  2. Check AM and get the MAC ID of the base where the extension/s are associated
  3. Ask cx to check the MAC ID of the base they have. Make sure it matched the one in AM
  4. Assist cx to login to the router to get the IP address if the base (this is if you are not able to get the IP address from the handset).
  5. user : admin
  6. pass : kws300
  7. Access the GUI of the base via the IP address.
  8. Once logged in click the "Users" Menu.
  9. Delete the old handset currently paired to the base.
  10. Click the extension and it will redirect you to the page below.
  11. kirk 1.PNG

Take a screenshot is the extension)

  • Standby text = (this is the extension)
  1. Click the delete and confirm.
  2. Click "New".
  3. Ask the cx to remove the battery of the page or get the FF info before deleting.
  4. kirk 2.PNG
  5. Click the delete and confirm.
  6. Click "New".
  7. Ask the cx to remove the battery of the new phone and look for the "IPEI" of the new handset.
  8. Fill all the information using the information you took from the extension before deleting it. (Except for the IPEI).
  9. In the IPEI field use the new IPEI of the new handset
  10. Save the settings and ask the cx to reboot the base.
  11. Wait until the base is ready.
  12. Adv cx to do the pairing on the new handset.
  13. This should now allow thre new handset to pair to the base.
  14. Reboot the base again and wait till its ready.
  15. Check i/s to see if the base is already online.
  16. Adv cx to make a test call.

Cause

The reason why the new phone is not able to connect is because the old phone is still registered to the base with its IPIE which is using the available port on the base. Deleting the old one will allow the new handset to use the available port in the base.

Additional Information

If the base id not online in is please refer to the Link below.

https://support.8x8.com/us/Equipment_and_Devices/Phones/Legacy_Phones/Spectralink%2F%2FKIRK_Provisioning_Settings_(After_Hard_Reset)