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8x8 Support

Poly Phone Is Busy and Unable to Receive Calls

Symptom

Poly phone shows busy but 8x8 Work for Desktop and 8x8 Work for Mobile are working as expected.

Applies To

  • Poly phones
  • 8x8 Work

Resolution

Make sure that the extension Contact Directory Scope is set to PBX.

  1. Log in to 8x8 Work
  2. Click Users.
  3. To the right of the user you need to edit, click Edit (pencil icon).
  4. Under Basic Information, select PBX as the Contact Directory Scope.

VO CM Contact Directory Scope PBX.jpg

Cause

This is normally caused when the directory scope is set to Company.

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