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8x8 Support

Date and Time are Wrong or Flashing on Poly IP Phones

Symptom

Your Poly IP phone displays a flashing or incorrect date and time.

Applies To

  • Poly IP phones

Resolution

Check SNTP on Your Phone

For this process, you will first need your phone's administrator password and IP address (if working in the web interface). After you have that, continue to either set of steps below.

  1. Press the Menu/Home button.
  2. Select Settings.
  3. Select Advanced.
  4. Enter the phone password, then press Enter.
  5. Select Admin Settings.
  6. Select Network Configuration.
  7. Scroll down to SNTP and ensure the address is set to pool.ntp.org. Press OK if the time server had to set.
  8. Scroll down to GMT Offset. Set to your local time zone. Press Select if the GMT Offset had to be set.
  9. Press Back.
  10. Select Save Config.
  11. Back all the way out to the main screen to view changes.

Check SNTP in the Phone Web Interface (GUI)

  1. Obtain your phone's IP address. On the phone, press Menu/Settings > Status > Network > TCPIP Parameters. Note the IP address.
  2. From a computer on the same network as the phone, open a web browser and navigate to your phone's IP address.
  3. Log in using the username admin and your phone's password.
  4. From the top menu, click Preferences > Date & Time.
  5. Under Time Synchronization, ensure SNTP Server is set to pool.ntp.org.
  6. At the bottom of the page, click Save.
  7. Allow the phone to reboot.

If the Date and Time Continue to Flash

The SNTP may not be able to reach the designated time server. Instead of pool.ntp.org, try setting the below address

  • ntp2.packet8.net
  • Or the IP of the Local Domain Controller, if applicable.

Or ping pool.ntp.org and use the reply address as the SNTP address.

Still not working? Move on to the next troubleshooting step for help with setting a static IP on your phone and configuring DNS.

Set Static IP and DNS

Note-Icon.png Note: We highly recommend consulting an IT or network professional when configuring advanced network settings. If possible, the network administrator should always check the IP address, and assign and log any static IP to avoid conflicts in the future.

Setting a Static IP on your phone will require:

Setting a Static IP and DNS Via the Phone's Web GUI

  1. Obtain your phone's IP address. On the phone, press Menu/Settings > Status > Network > TCPIP Parameters. Note the IP address.
  2. From a computer on the same network as the phone, open a web browser and navigate to your phone's IP address.
  3. Log in using the username admin and your phone's password.
  4. From the top menu, click Settings > Network > Ethernet.
  5. Set DHCP to Disable.
  6. Enter all of the following
    • IP Address
    • Subnet Mask
    • IP Gateway
  7. Under General, ensure the following are entered:
  8. At the bottom of the page, click Save.
  9. Wait for the phone to reboot. If it does not reboot, verify the information, then manually power-cycle the phone (unplug it from the power source, wait a full minute, then plug it back in and let it power on).

If the Date and Time Continue to Flash Incorrectly

The problem may lie in your router or server. Potentially, the issue may also originate with your ISP.

You may also try modifying the Time Synch option in the phone setting via web GUI:

  1. Navigate to phone Preferences.
  2. Click on Date & Time.
  3. Expand Time Synchronization.
  4. For Override DHCP’s SNTP Server, set to NO.

See the Network/ISP section of this troubleshooting article.

Network/ISP

If date and time problems persist through the previous steps, there may be an issue with the device delivering Internet and SNTP settings to the rest of your network. If you or your network or IT administrator are able, on your DHCP device (e.g., the router, server, etc.), check configuration, and set SNTP and open DNS.

  • Primary Timer Server: 0.pool.ntp.org
  • Secondary Time Server: 1.pool.ntp.org
  • Primary DNS: 8.8.8.8
  • Secondary DNS: 8.8.4.4
  • DNS Domain: google.com

If all local troubleshooting fails, contact your Internet service provider to inform them you are having an SNTP issue and your network devices are unable to resolve the correct time and date.

If the time and date are only off by a matter of hours and are not flashing, you may simply need to set the extension time zone.

Set Time Zone in 8x8 Admin Console

If the time is not up to date, 8x8 account administrators can set the time zone for the extension in 8x8 Admin Console. End users can edit the time zone for their own extension.

  1. Log in to 8x8 Admin Console.
  2. Click Users.
  3. Select the preferred Time Zone.
  4. Click Save.

Cause

Most likely, the SNTP time server address or DNS are not properly set, either in the phone or the network device giving out DHCP (router or server).

The issue may also originate with your Internet service provider (ISP).

Additional Information

For more information, see Date and Time are Wrong or Flashing on Desk Phone.

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