Polycom Phone Asks for Login Upon Booting
After booting your Polycom device, you may see a login screen that prevents you from activating the device. Learn why this happens and how to resolve it here.
Symptom
Upon booting up your Polycom, you see a login screen and cannot activate the device.
Applies To
Polycom VVX, SoundPoint, and RealPresence Trio
Resolution
- phone’s IP address. On a computer on the same network as the phone, browse to the
- Log in as Admin and enter the administrator password.
- Navigate to Simple Setup.
- Open the Base Profile section.
- Under Base Profile, select Generic.
- Click Save.
- Allow the phone several minutes to reboot.
- When the phone is back online, verify the login screen is gone.
- Continue on to activate your phone.
Cause
Certain Polycom models are Lync or Skype for Business enabled (Polycom RealPresence Trio models with part numbers -018 and -019). These models require a Generic Base Profile to be set before they can successfully activate.