Unable to Access Web GUI for Polycom Devices
Symptom
Unable to access web interface for polycom devices even if the computer is connected at the back of the phone and they are connected on the same network.
Applies To
Polycom VVX Series phones
Resolution
Enable the web server configuration in the phone Admin Settings.
- Press the Menu/Home Key.
- Select Settings.
- Select Advanced.
- Enter phone Admin Password.
- Select Administration Settings.
- Select Web Server Configuration.
- Set Web Server to Enabled.
- Select Back then Save Config.
- After enabling web server configuration, refresh the browser.
Cause
Web server configuration is set to disabled, or your phone was not purchased from and provisioned by 8x8.