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8x8 Support

Unable to Activate Poly IP 5000, 6000, and 7000 Phones

Symptom

Newly ordered Poly conference phones are unable to be activated. Upon pressing the Activate soft key and inputting activation code, the system delivers an Activation successful message, but the phone does not activate.

Caution-Icon.png Attention! It is not recommended to use the firmware update drop down inside the Poly WebGUI. If this option is used, the phone will no longer receive updates from 8x8 without using the "Clear Upgrade Server" option.

Applies To

  • SoundPoint IP 5000, 6000, and 7000

Resolution

Step One: Manually Update Firmware 

  1. Find and note your phone's IP address.
  2. In a web browser on a computer on the same network as the phone, browse to the phone's IP address.
  3. Log in as admin and enter the phone password as 456.
  4. Navigate to Settings > Provisioning Server.
  5. From the Server Type drop-down, select HTTP.
  6. In the Server Address field, enter the appropriate Provisioning Server address:
    • SoundPoint IPvoipt2.Poly.com/4015
    • Expand DHCP Menu, change Boot Server to Static.
  7. Click Save.
  8. Move on to the next section to manually provision your phone.
eye.png Tip:
You can also update the firmware through the phone's Web GUI. In the Web GUI, go to Utilities > Software Upgrade. Click Check for Updates, then select 4.0.10.0689 and install it. Once the phone restarts, it will give the activation prompt.

Step Two: Manually Provision Phone 

  1. In a web browser on a computer on the same network as the phone, browse to the phone's IP address.
  2. Log in as admin and enter the phone password as 456.
  3. Navigate to Settings > Provisioning Server.
  4. From the Server Type drop-down, select HTTPS.
  5. In the Server Address field, enter the 8x8 Poly Provisioning Server address: pccfg.8x8.com/polycomuc/
     

Cause

Devices were inadvertently shipped on unsupported firmware 4.0.3.

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