Incorrect Ported Number for 8x8 Express
Symptom
Ported in number got assigned to the user instead of being set as the business number.
Applies To
- 8x8 Express
- Porting
Resolution
Swap numbers in 8x8 Manager Express. This procedure must be performed in a timely manner as there is a limited time the numbers are held for the account. After the time limit, the numbers are released for use by any 8x8 account.
- Log in to 8x8 Manager Express.
- Click Business Info.
- Under My business info locate My business number and make a note of it.
- Next to My business number, click Change.
- Select a number.
- Click Confirm.
- Click Save.
- Select Users and phones.
- Click Edit.
- Navigate to Phone number. Make a note of it.
- Next to Phone number click Change.
- Select My business number from step 3.
- Click Confirm.
- Click Save.
- Select Business Info.
- Next to My business number, click Change.
- Select the previous phone number from step 9.
- Click Confirm.
- Click Save.
Cause
This issue occurs due to a porting error.