Skip to main content

 

 
8x8 Support

Incorrect Ported Number for 8x8 Express

Symptom

Ported in number got assigned to the user instead of being set as the business number.

Applies To

  • 8x8 Express
  • Porting

Resolution

Swap numbers in 8x8 Manager Express. This procedure must be performed in a timely manner as there is a limited time the numbers are held for the account. After the time limit, the numbers are released for use by any 8x8 account.

  1. Log in to 8x8 Manager Express.
  2. Click Business Info.
  3. Under My business info locate My business number and make a note of it.clipboard_e9c293168057be28185fd59adb4b058e2.png
  4. Next to My business number, click Change.
  5. Select a number. 
  6. Click Confirm.
  7. Click Save.
  8. Select Users and phones.
  9. Click Edit
  10. Navigate to Phone number. Make a note of it.clipboard_ee7867778c057952b32a00c6ee640db8b.png
  11. Next to Phone number click Change.
  12. Select My business number from step 3
  13. Click Confirm.
  14. Click Save.
  15. Select Business Info.
  16. Next to My business number, click Change.
  17. Select the previous phone number from step 9.
  18. Click Confirm.
  19. Click Save.

Cause

This issue occurs due to a porting error.

  • Was this article helpful?