Skip to main content
Importing Google Contacts in Virtual Office Desktop with 8x8 Express
8x8 Support

Importing Google Contacts in Virtual Office Desktop with 8x8 Express

Objective

Importing Google contacts into Virtual Office Desktop (VOD) version 6.2 or later.

Applies To

  • Virtual Office Desktop v 6.2 and later
  • New Experience Mode

Procedure

  1. Ensure you have Virtual Office Desktop v 6.2 or later installed.
  2. In Virtual Office Desktop, go to Contacts > My Contacts.
  3. From the bottom right of the contact list, click the Add Contacts blue button to expand the adding contacts options.Screen Shot 2019-08-02 at 11.30.54 AM.png
  4. Select Import from Google to start authentication to the desired Google account.
    Alternatively, this action can also be triggered from Settings > Contacts.
  5. Select your Google account, or click Add Another Account to add a different Google account.
  6. If required, enter login credentials.
    VOD 6.2 Choose Google Account.png
  7. Click Allow to allow VOD access to your Google account.
    VOD 6.2 Google Permissions.png
  8. Confirm access.
    VOD 6.2 Confirm Access.png
  9. When the import is complete, the imported contacts will be available in My Contacts list and all Google imported contacts will have a Google logo on the bottom-right of the contact icons.
  10. You can easily Refresh Google Contacts from the top of your My Contacts list.Screen Shot 2019-08-02 at 11.31.32 AM.png

Additional Information

  • Google Contacts without phone numbers are not imported into 8x8 Virtual Office.
  • You can only have contacts imported from one Google account at a time.
  • When using a G-Suite managed account, Google contact import applies to contacts from your personal Google Contacts list, but not from your business Google Directory list. To allow colleagues to access Google Directory contacts that are not using 8x8, those contacts should be imported by the administrator at the level of the company directory.

To learn how to import Google contacts in Virtual Office Desktop v 5.9 or earlier, click here.