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Mobile Calls Drop When Using WiFi in 8x8 Express
8x8 Support

Mobile Calls Drop When Using WiFi in 8x8 Express

Symptom

Calls drop when using Virtual Office Mobile in a Wi-Fi environment and Cellular Data is on. 

Applies To

  • Virtual Office Mobile

Resolution

iPhone (iOS)

Disable On Cellular Data in Virtual Office Mobile for iPhone/iOS.

  1. Log in to the Virtual Office Mobile app.
  2. Tap on More (three dots). 
  3. Go to Settings.
  4. Tap Data and Network Options.
  5. Toggle the setting for On Cellular Data.

Android

Disable On Cellular Data in Virtual Office Mobile for Android.

  1. Log in to the Virtual Office Mobile app.
  2. Tap the Options button (three vertical dots).
  3. Go to Settings.
  4. Tap Data and Network Options.
  5. Toggle the setting for On Cellular Data. 

Cause

The phone may search for a cellular signal if given the option. When the device auto-jumps from Wi-Fi to cellular, this will cause the active call to drop.

If using the app in a Wi-Fi environment, best practice is to disable On Cellular Data. This will stop the device from auto-switching from Wi-Fi to cellular.

Additional Information 

To prevent auto-switching, it is best practice to keep the service on a single connection. The options available are Wi-Fi only as stated above, turning off Wi-Fi and going through Cellular Data only, or having the call go through cellular service