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8x8 Express: Virtual Office Mobile Calls over Data Drop When a Cellular Call Comes In
8x8 Support

8x8 Express: Virtual Office Mobile Calls over Data Drop When a Cellular Call Comes In

Symptom

While on a phone call using the Virtual Office Mobile app in data mode on a Sprint or Verizon smartphone, a call in to the cell phone's direct phone number (DID) forces the VO Mobile call to drop.

Applies To

  • Virtual Office Mobile
  • Sprint mobile data service
  • Verizon mobile data service

Resolution

Use Cellular Assist so that the cellular connection is handling inbound and outbound calls rather than the mobile data or Wi-Fi connection. Alternatively, use a Wi-Fi connection for VO Mobile data phone calls.

Cause

This is a known issue with older Verizon and Sprint smartphones, which are unable to simultaneously handle cell phone and mobile data activity. These phones are 3G pre-LT/LTE models, typically up to and including those debuting in 2012. This covers Android and iPhone models up to and including the standard iPhone 5.

 

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